<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
  <link rel="stylesheet" type="text/css" href="/templates/rwanda_news_agency/css/template-20100618152804.css" />
  <!--[if lte IE 6]>
    <style type="text/css">
      h1, div.main-left, div.main-left-wrapper, div.main-middle-wrapper, div.main-middle, div.main-right {
        zoom: 1;
      }
      div.main-left {
        width: 24%;
      }
    </style>
  <![endif]-->
  <link rel="shortcut icon" href="/images/favicon.ico" type="image/x-icon">
    <base href="http://www.rnanews.com/component/content/article/1-latest/14072-rcs-dismisses-mugeseras-claims-for-denied-treatment" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="Rwanda, Rwanda News Agency, Grands Lacs, Grands Lacs Hebdo, ARI, RNA, ARI-RNA" />
  <meta name="title" content="RCS dismisses Mugesera’s claims for denied treatment" />
  <meta name="author" content="Administrator" />
  <meta name="description" content="Rwanda News Agency, Grands Lacs Hebdo, ARI, RNA, ARI-RNA" />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>RCS dismisses Mugesera’s claims for denied treatment</title>
  <link rel="stylesheet" href="http://www.rnanews.com/modules/mod_nivoslider/assets/nivo-slider.css" type="text/css" media="screen"  />
  <link rel="stylesheet" href="http://www.rnanews.com/modules/mod_nivoslider/assets/nivo-slider-enhanced.css" type="text/css" media="screen"  />
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="http://www.rnanews.com/modules/mod_nivoslider/assets/jquery.js"></script>
  <script type="text/javascript" src="http://www.rnanews.com/modules/mod_nivoslider/assets/jquery.nivo.slider.js"></script>
  <script type="text/javascript">

            jQuery.noConflict();
            (function($) {
                $(window).load(function(){
                    $('.NivoSzakiSlider .slider').nivoSlider({
                    effect:'random',
                    slices:15,
                    animSpeed:500,
                    pauseTime:3000,
                    startSlide:0,
                    directionNav:0,
                    directionNavHide:1,
                    controlNav:1,
                    controlNavThumbs:1,
                    controlNavThumbsFromRel:false,
                    controlNavThumbsSearch: '.jpg',
                    controlNavThumbsReplace: '_thumb.jpg',
                    keyboardNav:1,
                    pauseOnHover:1,
                    manualAdvance:0,
                    captionOpacity:0.4
                    });
                });
            })(jQuery);
        
  </script>

  <script type="text/javascript" src="/templates/rwanda_news_agency/js/logintoread-20100610142600.js"></script>
</head>
<body>
  <h1>
    <a href="/" class="rwanda-news-agency"><img src="/templates/rwanda_news_agency/images/rna-logo.png" alt="Rwanda News Agency" /></a>
    <span class="gradient"></span>
    <a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=4&amp;Itemid=34" class="grands-lacs-hebdo"><img src="/templates/rwanda_news_agency/images/glh-logo.png" alt="Grands Lacs Hebdo" /></a>
  </h1>

  <h2 class="about">
    The Rwanda News Agency website is a newswire based in Kigali. It is neither state-owned nor state-run.
  </h2>
      <h2 class="login">
              It is a subscription service and you are not logged in, so some content is hidden.

        <a class="login_to_read" href="/index.php?option=com_user&view=login&return=aHR0cDovL3d3dy5ybmFuZXdzLmNvbS9jb21wb25lbnQvY29udGVudC9hcnRpY2xlLzEtbGF0ZXN0LzE0MDcyLXJjcy1kaXNtaXNzZXMtbXVnZXNlcmFzLWNsYWltcy1mb3ItZGVuaWVkLXRyZWF0bWVudA==">Login to access full stories</a>,
        or
        <a href="/index.php?option=com_user&view=register&return=aHR0cDovL3d3dy5ybmFuZXdzLmNvbS9jb21wb25lbnQvY29udGVudC9hcnRpY2xlLzEtbGF0ZXN0LzE0MDcyLXJjcy1kaXNtaXNzZXMtbXVnZXNlcmFzLWNsYWltcy1mb3ItZGVuaWVkLXRyZWF0bWVudA==">register for a free trial</a>.
          </h2>
  
  

  <div class="main">
    <div class="main-left-wrapper">
      <div class="main-middle-wrapper">
        <div class="main-middle">
          
<h2 class="contentheading">
			RCS dismisses Mugesera’s claims for denied treatment	</h2>


<div class="article-tools">
	<div class="article-meta">
			<span class="createdate">
			Wednesday, 06 December 2017 17:59		</span>
	
			<span class="createby">
			by RNA Reporter		</span>
	
		</div>

		<div class="buttonheading">
								<span>
			<a href="/component/mailto/?tmpl=component&amp;link=aHR0cDovL3d3dy5ybmFuZXdzLmNvbS9jb21wb25lbnQvY29udGVudC9hcnRpY2xlLzEtbGF0ZXN0LzE0MDcyLXJjcy1kaXNtaXNzZXMtbXVnZXNlcmFzLWNsYWltcy1mb3ItZGVuaWVkLXRyZWF0bWVudA%3D%3D" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/images/M_images/emailButton.png" alt="E-mail"  /></a>			</span>
			
						<span>
			<a href="/component/content/article/1-latest/14072-rcs-dismisses-mugeseras-claims-for-denied-treatment?tmpl=component&amp;print=1&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/images/M_images/printButton.png" alt="Print"  /></a>			</span>
			
						<span>
			<a href="/component/content/article/1-latest/14072-rcs-dismisses-mugeseras-claims-for-denied-treatment?format=pdf" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/images/M_images/pdf_button.png" alt="PDF"  /></a>			</span>
						</div>
	
	</div>


<div class="article-content">
<p>Kigali: Rwanda Correctional Services (RCS) has termed Leon Mugesera’s allegation to have been denied treatment as baseless rumors and a lie.<br />

<br />Mugesera is serving a life sentence at the international Nyanza based Nyanza prison as a result of genocide crimes.<br /><br />According to the Canadian media outlet, La Presse, the convict as well as his lawyer and his family claimed the former’s health status was in critical conditions as a result of sickness and he was denied treatment by the prison. However he was seen “healthy and safe,” last week.<br /><br />Mugesera was deported in January 2012 from Canada where he lived for a decade. According to his family,  Mugesera suffers from hypotension and has cataracts in both eyes with a risk of blindness and has been denied treatment only having received one treatment since he was transferred to Mpanga prison a year and half ago.<br /><br />Mugesera lawyer told La Presse that he was denied rights to meet Mugesera on 28 November 2017.  According to the same media outlet, Mugesera was denied rights to treatment at King Faisal Hospital.<br /><br />One journalist from Kigali today said he went to the prison and shortly after the reception, he met Mugesera.<br /><br />“We were welcomed in one room and after a while, we got informed that Mugesera was outside, we went out and found him seated on a bench, he was alone and no guide or a care taker, he was not even leaning on the wall and seemed stronger,” he said.<br /><br />“Mugesera stood up and we hugged each other, before he told me he was sick and had lost his voice and could not talk since the previous week but was regaining it by Friday,” the journalist added.<br /><br />Mugesera told journalists that even if he is in prison, he is still an innocent as he appealed the sentence he were handed and he awaits to go to the Supreme Court where he expects fair judgment.<br /><br />Mugesera said that while he is not allowed to go for treatment, he has got some medicine that are helping him get well but insisted that his Lawyer Me Jean Felix Rudakemwa would not have been denied rights to access him even if it was after visiting hours.<br /><br />He also insisted that it has been 152 days without access to special diet prescribed by doctors such as the bread “Pain de Blé” which is available in Kigali super markets.<br /><br />He said he wants access to treatment at King Faisal. “I came here on 10th march 2016 and I have missed seven appointments at King Faisal for treatment,” he complained.<br /><br />He said the government is aware of the seriousness of his disease as during his case in court, he felt weak and was allowed to proceed while seated. “I am concerned that nobody in this country can take care of my health, Rwanda has done nothing,”<br /><br /><strong>RCS denies all the allegations</strong><br /><br />SIP Hillary Sengabo, the RCS spokesperson explained that the article from La Presse is full of rumors and that the public should disregard information from it provided by his lawyer and his family.<br /><br />“If you have not been at the field the information you publish is full of rumors, I think you have seen that Mugesera is healthy, he is not sick and he has never been denied access to treatment,” he said.<br /><br />He added that last week, Mugesera suffered from cough and was treated from the prison health facility and got well later and there was no need to go to King faisal.<br /><br />Evariste Ntirenganya, the Mpanga prison manager said Mugesera has no any serious disease to the extent that he can get treatment from King Faisal.<br /><br />“Ever since Mugesera was transferred here, he has added four kilogrammes on his weight, what he says that he needs a bread from Kigali, he needs to convince us about what special he wants from the Bread,” said Ntirenganya<br /><br />Nyanza prison management explained that there were no grounds to allow Me Jean Felix Rudakemwa to visit his client as it was after normal visiting hours and the prison had already closed. Visiting hours start from 8:00a.m to 3:00p.m according to the prison schedule. (End)<br /><br /> <br /></p>
			<table align="center" class="pagenav">
			<tr>
				<th class="pagenav_next">
					<a href="/component/content/article/1-latest/14066-2017-12-06-07-03-36">Next &gt;</a>
				</th>
			</tr>
			</table></div>


<span class="article_separator">&nbsp;</span>

          
        </div>
      </div>

      <div class="main-left">
        		<div class="moduletable">
					<h3>Main Menu</h3>
					<ul class="menu"><li class="item1"><a href="http://www.rnanews.com/"><span>Front Page</span></a></li><li class="item26"><a href="/national"><span>National</span></a></li><li class="item27"><a href="/regional"><span>Regional</span></a></li><li class="item28"><a href="/business"><span>Business</span></a></li><li class="item29"><a href="/politics"><span>Politics</span></a></li><li class="item30"><a href="/sports"><span>Sports</span></a></li><li class="item31"><a href="/health"><span>Health</span></a></li><li class="item49"><a href="/economy"><span>Economy</span></a></li><li class="item59"><a href="/opinion"><span>Opinion</span></a></li><li class="item64"><a href="/search-this-site"><span>Search this site</span></a></li><li class="item61"><a href="/www.paulkagame.com" target="_blank"><span>2017 - Elections</span></a></li><li class="item63"><a href="/contact-us"><span>Contact Us</span></a></li></ul>		</div>
			<div class="moduletable">
					<ul class="menu"><li class="item34"><a href="/grands-lacs-hebdo"><span>Grands Lacs Hebdo</span></a></li><li class="item35"><a href="/crid"><span>CRID</span></a></li><li class="item57"><a href="/subscribe"><span>How to Subscribe</span></a></li><li class="item58"><a href="/advertise"><span>How to Advertise</span></a></li><li class="item56"><a href="/jobs"><span>Jobs</span></a></li><li class="item24"><a href="/administrator/"><span>Administrator</span></a></li><li class="item60"><a href="/2010-elections"><span>.</span></a></li></ul>		</div>
			<div class="moduletable">
					<h3>Special Reports</h3>
					<ul class="menu"><li class="item53"><a href="/conference-on-water-and-sanitation-in-kigali-africasan3"><span>Water and Sanitation</span></a></li><li class="item52"><a href="/frances-role-in-genocide"><span>France's role in Genocide</span></a></li></ul>		</div>
			<div class="moduletable">
					<h3>Subscribers</h3>
					<form action="/component/content/" method="post" name="login" id="form-login" >
		<fieldset class="input">
	<p id="form-login-username">
		<label for="modlgn_username">Username</label><br />
		<input id="modlgn_username" type="text" name="username" class="inputbox" alt="username" size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn_passwd">Password</label><br />
		<input id="modlgn_passwd" type="password" name="passwd" class="inputbox" size="18" alt="password" />
	</p>
		<p id="form-login-remember">
		<label for="modlgn_remember">Remember Me</label>
		<input id="modlgn_remember" type="checkbox" name="remember" class="inputbox" value="yes" alt="Remember Me" />
	</p>
		<input type="submit" name="Submit" class="button" value="Login" />
	</fieldset>
<br>
			<a href="/component/user/reset">
			Lost Password?</a>
		
				<br>No account yet?
			<a href="/component/user/register">
				Register</a>
		
			<br>
	
	<input type="hidden" name="option" value="com_user" />
	<input type="hidden" name="task" value="login" />
	<input type="hidden" name="return" value="L2NvbXBvbmVudC9jb250ZW50L2FydGljbGUvMS1sYXRlc3QvMTQwNzItcmNzLWRpc21pc3Nlcy1tdWdlc2VyYXMtY2xhaW1zLWZvci1kZW5pZWQtdHJlYXRtZW50" />
	<input type="hidden" name="e1dabe765dba71e9132e0708af0e2ac4" value="1" /></form>
		</div>
			<div class="moduletable">
					<h3>PAM: Réduire la Malnutrition au Rwanda</h3>
					<div class="bannergroup">


</div>		</div>
	
        <div class="bannergroup">

<div class="banneritem"><a href="/component/banners/click/7" target="_blank"><img src="http://www.rnanews.com/images/banners/pam malnutrition.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>
<div class="banneritem"><a href="/component/banners/click/4" target="_blank"><img src="http://www.rnanews.com/images/banners/rcn abunzi.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>
      </div>
    </div>

    <div class="main-right">
      		<div class="moduletable">
					<form action="index.php" method="post">
	<div class="search">
		<br /><input name="searchword" id="mod_search_searchword" maxlength="20" alt="Search" class="inputbox" type="text" size="20" value="Search this site ...."  onblur="if(this.value=='') this.value='Search this site ....';" onfocus="if(this.value=='Search this site ....') this.value='';" />	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value=0 />
</form>		</div>
			<div class="moduletable">
					<h3>Headlines</h3>
					<ul class="latestnews">
	<li class="latestnews">
		<a href="/component/content/article/1-latest/14072-rcs-dismisses-mugeseras-claims-for-denied-treatment" class="latestnews">
			RCS dismisses Mugesera’s claims for denied treatment</a>
	</li>
	<li class="latestnews">
		<a href="/national/14071-2017-12-06-16-41-54" class="latestnews">
			Rencontre-débat sur le rôle de la France dans le Génocide perpétré contre les Tutsi</a>
	</li>
	<li class="latestnews">
		<a href="/national/14069-ambassador-barks-ruggles-visit-projects-combating-malnutrition-in-kinazi" class="latestnews">
			Ambassador Barks-Ruggles visit projects combating malnutrition in Kinazi</a>
	</li>
	<li class="latestnews">
		<a href="/economy/14070-2017-12-06-07-19-43" class="latestnews">
			Trente Experts africains réunis à Kigali pour améliorer la Statistique agricole</a>
	</li>
	<li class="latestnews">
		<a href="/regional/14067-2017-12-06-07-09-16" class="latestnews">
			Cinq personnes blessées dans une attaque à la grenade à Bujumbura</a>
	</li>
</ul>		</div>
			<div class="moduletable">
					<h3>Rwanda: Doing Business</h3>
					<div class="bannergroup">

<div class="banneritem"><a href="/component/banners/click/8" target="_blank"><img src="http://www.rnanews.com/images/banners/rdb-biz.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		</div>
			<div class="moduletable">
					<h3>FAO au Rwanda</h3>
					<div class="bannergroup">

<div class="banneritem"><a href="/component/banners/click/14" target="_blank"><img src="http://www.rnanews.com/images/banners/fao banner.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		</div>
	
              <div class="google-ads">
          <script type="text/javascript"><!--
            google_ad_client = "pub-4789925959044576";
            /* 160x600, created 6/8/10 */
            google_ad_slot = "2795463106";
            google_ad_width = 160;
            google_ad_height = 600;
            //-->
          </script>
          <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
        </div>
      
    </div>

    <div class="spacer"></div>
  </div>

  <div class="footer">
    <p>&copy; 2017 Rwanda News Agency</p>
    <p><a href="http://twitter.com/rnanews">Follow us on Twitter</a> or <a href="/index.php?format=feed&amp;type=rss">subscribe to our RSS feed</a></p>
  </div>
      <script type="text/javascript">
      var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
      document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
    </script>
    <script type="text/javascript">
      try {
        var pageTracker = _gat._getTracker("UA-16347264-1");
        pageTracker._trackPageview();
      } catch(err) {}
    </script>
  </body>
</html>