<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
  <link rel="stylesheet" type="text/css" href="/templates/rwanda_news_agency/css/template-20100618152804.css" />
  <!--[if lte IE 6]>
    <style type="text/css">
      h1, div.main-left, div.main-left-wrapper, div.main-middle-wrapper, div.main-middle, div.main-right {
        zoom: 1;
      }
      div.main-left {
        width: 24%;
      }
    </style>
  <![endif]-->
  <link rel="shortcut icon" href="/images/favicon.ico" type="image/x-icon">
    <base href="http://www.rnanews.com/regional/13625-address-root-causes-to-fight-hunger-un-food-agency-chief" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="Rwanda, Rwanda News Agency, Grands Lacs, Grands Lacs Hebdo, ARI, RNA, ARI-RNA" />
  <meta name="title" content="Address root causes to fight hunger- -UN food agency chief" />
  <meta name="author" content="Administrator" />
  <meta name="description" content="Rwanda News Agency, Grands Lacs Hebdo, ARI, RNA, ARI-RNA" />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Address root causes to fight hunger- -UN food agency chief</title>
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>

  <script type="text/javascript" src="/templates/rwanda_news_agency/js/logintoread-20100610142600.js"></script>
</head>
<body>
  <h1>
    <a href="/" class="rwanda-news-agency"><img src="/templates/rwanda_news_agency/images/rna-logo.png" alt="Rwanda News Agency" /></a>
    <span class="gradient"></span>
    <a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=4&amp;Itemid=34" class="grands-lacs-hebdo"><img src="/templates/rwanda_news_agency/images/glh-logo.png" alt="Grands Lacs Hebdo" /></a>
  </h1>

  <h2 class="about">
    The Rwanda News Agency website is a newswire based in Kigali. It is neither state-owned nor state-run.
  </h2>
      <h2 class="login">
              It is a subscription service and you are not logged in, so some content is hidden.

        <a class="login_to_read" href="/index.php?option=com_user&view=login&return=aHR0cDovL3d3dy5ybmFuZXdzLmNvbS9yZWdpb25hbC8xMzYyNS1hZGRyZXNzLXJvb3QtY2F1c2VzLXRvLWZpZ2h0LWh1bmdlci11bi1mb29kLWFnZW5jeS1jaGllZg==">Login to access full stories</a>,
        or
        <a href="/index.php?option=com_user&view=register&return=aHR0cDovL3d3dy5ybmFuZXdzLmNvbS9yZWdpb25hbC8xMzYyNS1hZGRyZXNzLXJvb3QtY2F1c2VzLXRvLWZpZ2h0LWh1bmdlci11bi1mb29kLWFnZW5jeS1jaGllZg==">register for a free trial</a>.
          </h2>
  
  

  <div class="main">
    <div class="main-left-wrapper">
      <div class="main-middle-wrapper">
        <div class="main-middle">
          
<h2 class="contentheading">
			Address root causes to fight hunger- -UN food agency chief	</h2>


<div class="article-tools">
	<div class="article-meta">
			<span class="createdate">
			Tuesday, 05 September 2017 13:14		</span>
	
			<span class="createby">
			by administrator		</span>
	
		</div>

		<div class="buttonheading">
								<span>
			<a href="/component/mailto/?tmpl=component&amp;link=aHR0cDovL3d3dy5ybmFuZXdzLmNvbS9yZWdpb25hbC8xMzYyNS1hZGRyZXNzLXJvb3QtY2F1c2VzLXRvLWZpZ2h0LWh1bmdlci11bi1mb29kLWFnZW5jeS1jaGllZg%3D%3D" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/images/M_images/emailButton.png" alt="E-mail"  /></a>			</span>
			
						<span>
			<a href="/regional/13625-address-root-causes-to-fight-hunger-un-food-agency-chief?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/images/M_images/printButton.png" alt="Print"  /></a>			</span>
			
						<span>
			<a href="/regional/13625-address-root-causes-to-fight-hunger-un-food-agency-chief?format=pdf" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/images/M_images/pdf_button.png" alt="PDF"  /></a>			</span>
						</div>
	
	</div>


<div class="article-content">
<p>Ethiopia: Speaking at the conclusion of a four-day visit to Ethiopia, including to the drought-stricken Somali region, the heads of the United Nations food agencies made a joint call for greater investment in long-term activities that strengthen people’s resilience to drought and the impacts of climate shocks, according to a press release from IFAD in Ethiopia.<br />

<br />José Graziano da Silva, Director-General of the UN Food and Agriculture Organization (FAO), Gilbert F. Houngbo, President of the International Fund for Agricultural Development (IFAD), and David Beasley, Executive Director of the World Food Programme (WFP), made their plea after they visited projects that treat dwindling herds to limit further livestock deaths and met drought-affected people receiving food rations.<br /><br />“This drought has been going on for a long time and we have lost much of our livestock,” Hajiji Abdi, a community elder told them. “If we didn’t get food assistance, we would be in big trouble – but this is still not enough to feed us all.”<br /><br />Back-to-back droughts have left at least 8.5 million people in Ethiopia in need of food aid. In the Somali region, rains have failed for the third consecutive year. The death of many livestock has caused a breakdown in pastoral livelihoods, contributing to soaring hunger levels and alarming increases in malnutrition rates. While the emergency response led by the Government has begun to stabilize the situation, additional resources are still urgently needed to prevent any further deterioration.<br /><br />“It is essential to invest in preparedness and provide farmers and rural communities with knowledge and tools to safeguard themselves and their livelihoods. We’ve witnessed here that saving livelihoods means saving lives - it is people’s best defense against drought,” said Graziano da Silva, Director-General of FAO, the organization that is providing emergency livelihood support for drought-affected livestock owners and farmers, as well as support to stabilize communities’ long-term resilience.<br /><br />“A drought does not need to become an emergency,” said Houngbo, President of IFAD, the agency that provides the government with loans, grants and technical expertise for rural development projects. “We know what works. In the Somali region, where there is investment in irrigation systems, water points, rural financial institutions, health and veterinary services and other long-term development projects, the communities can better sustain themselves and their livestock through this devastating drought. This is what we need to build on.”<br /><br />“We have seen clearly here that working together the three UN food agencies can achieve much more than alone,” said Beasley, head of WFP, which is providing life-saving assistance to 3.3 million people in the Somali region, the epicentre of three years of drought.<br /><br />“Of course we already collaborate, but now we will take these models and replicate them and scale them up across the world. We need to save lives while investing to support sustainable, resilient environment for communities across the globe so they prosper and succeed,” he added.<br /><br />The impact of long-term development projects undertaken by the three food agencies was evident in the Tigray region, where agency heads saw irrigation schemes, fruit nurseries and health centres that are boosting productivity, increasing incomes and improving nutrition so that rural people can better withstand external shocks like droughts.<br /><br />All three agencies are working closely with the Government of Ethiopia to eliminate hunger in the country. In meetings with Deputy Prime Minister, Demeke Mekonnen, and other  high-level government representatives they discussed the need for greater collaboration and investment in resilience. (End)<br /><br /></p>
			<table align="center" class="pagenav">
			<tr>
				<th class="pagenav_next">
					<a href="/regional/13623-2017-09-04-20-07-00">Next &gt;</a>
				</th>
			</tr>
			</table></div>


<span class="article_separator">&nbsp;</span>

          		<div class="moduletable">
					<h3>Most Popular</h3>
					<ul class="mostread">
	<li class="mostread">
		<a href="/national/13581-2017-08-24-08-51-13" class="mostread">
			Les élèves de Rubavu appelés à s’unir pour construire un Rwanda exempt de génocide et son idéologie</a>
	</li>
	<li class="mostread">
		<a href="/regional/13619-2017-09-02-16-37-18" class="mostread">
			Soudan: 21 millions de dollars de l'ONU pour répondre aux besoins humanitaires dans les zones de nouveau accessibles</a>
	</li>
	<li class="mostread">
		<a href="/politics/13618-2017-09-02-16-35-36" class="mostread">
			Nomination de nouvelles personnalités gouvernementales</a>
	</li>
	<li class="mostread">
		<a href="/national/13617-2017-09-02-16-32-13" class="mostread">
			Les élèves du G.S Saint Jean Bosco Shangi résolus de dénoncer quiconque peut entraîner une discrimination parmi eux</a>
	</li>
	<li class="mostread">
		<a href="/national/13615-2017-09-02-03-46-14" class="mostread">
			RCN J &amp; D a formé en une année dix mille Conciliateurs dans cinq districts</a>
	</li>
</ul>		</div>
	
        </div>
      </div>

      <div class="main-left">
        		<div class="moduletable">
					<h3>Main Menu</h3>
					<ul class="menu"><li class="item1"><a href="http://www.rnanews.com/"><span>Front Page</span></a></li><li class="item26"><a href="/national"><span>National</span></a></li><li id="current" class="active item27"><a href="/regional"><span>Regional</span></a></li><li class="item28"><a href="/business"><span>Business</span></a></li><li class="item29"><a href="/politics"><span>Politics</span></a></li><li class="item30"><a href="/sports"><span>Sports</span></a></li><li class="item31"><a href="/health"><span>Health</span></a></li><li class="item49"><a href="/economy"><span>Economy</span></a></li><li class="item59"><a href="/opinion"><span>Opinion</span></a></li><li class="item64"><a href="/search-this-site"><span>Search this site</span></a></li><li class="item61"><a href="/www.paulkagame.com" target="_blank"><span>2017 - Elections</span></a></li><li class="item63"><a href="/contact-us"><span>Contact Us</span></a></li></ul>		</div>
			<div class="moduletable">
					<ul class="menu"><li class="item34"><a href="/grands-lacs-hebdo"><span>Grands Lacs Hebdo</span></a></li><li class="item35"><a href="/crid"><span>CRID</span></a></li><li class="item57"><a href="/subscribe"><span>How to Subscribe</span></a></li><li class="item58"><a href="/advertise"><span>How to Advertise</span></a></li><li class="item56"><a href="/jobs"><span>Jobs</span></a></li><li class="item24"><a href="/administrator/"><span>Administrator</span></a></li><li class="item60"><a href="/2010-elections"><span>.</span></a></li></ul>		</div>
			<div class="moduletable">
					<h3>Special Reports</h3>
					<ul class="menu"><li class="item53"><a href="/conference-on-water-and-sanitation-in-kigali-africasan3"><span>Water and Sanitation</span></a></li><li class="item52"><a href="/frances-role-in-genocide"><span>France's role in Genocide</span></a></li></ul>		</div>
			<div class="moduletable">
					<h3>Subscribers</h3>
					<form action="/regional" method="post" name="login" id="form-login" >
		<fieldset class="input">
	<p id="form-login-username">
		<label for="modlgn_username">Username</label><br />
		<input id="modlgn_username" type="text" name="username" class="inputbox" alt="username" size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn_passwd">Password</label><br />
		<input id="modlgn_passwd" type="password" name="passwd" class="inputbox" size="18" alt="password" />
	</p>
		<p id="form-login-remember">
		<label for="modlgn_remember">Remember Me</label>
		<input id="modlgn_remember" type="checkbox" name="remember" class="inputbox" value="yes" alt="Remember Me" />
	</p>
		<input type="submit" name="Submit" class="button" value="Login" />
	</fieldset>
<br>
			<a href="/component/user/reset">
			Lost Password?</a>
		
				<br>No account yet?
			<a href="/component/user/register">
				Register</a>
		
			<br>
	
	<input type="hidden" name="option" value="com_user" />
	<input type="hidden" name="task" value="login" />
	<input type="hidden" name="return" value="L3JlZ2lvbmFsLzEzNjI1LWFkZHJlc3Mtcm9vdC1jYXVzZXMtdG8tZmlnaHQtaHVuZ2VyLXVuLWZvb2QtYWdlbmN5LWNoaWVm" />
	<input type="hidden" name="892ad5e76b873ffdd847f32d144649af" value="1" /></form>
		</div>
			<div class="moduletable">
					<h3>PAM: Réduire la Malnutrition au Rwanda</h3>
					<div class="bannergroup">


</div>		</div>
	
        <div class="bannergroup">

<div class="banneritem"><a href="/component/banners/click/7" target="_blank"><img src="http://www.rnanews.com/images/banners/pam malnutrition.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>
<div class="banneritem"><a href="/component/banners/click/4" target="_blank"><img src="http://www.rnanews.com/images/banners/rcn abunzi.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>
      </div>
    </div>

    <div class="main-right">
      		<div class="moduletable">
					<form action="index.php" method="post">
	<div class="search">
		<br /><input name="searchword" id="mod_search_searchword" maxlength="20" alt="Search" class="inputbox" type="text" size="20" value="Search this site ...."  onblur="if(this.value=='') this.value='Search this site ....';" onfocus="if(this.value=='Search this site ....') this.value='';" />	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value=27 />
</form>		</div>
			<div class="moduletable">
					<h3>Headlines</h3>
					<ul class="latestnews">
	<li class="latestnews">
		<a href="/regional/13625-address-root-causes-to-fight-hunger-un-food-agency-chief" class="latestnews">
			Address root causes to fight hunger- -UN food agency chief</a>
	</li>
	<li class="latestnews">
		<a href="/economy/13624-2017-09-04-21-39-23" class="latestnews">
			Des Délégués des pays de l’EAC échangent sur les stratégies de rehausser la production et d’améliorer le commerce</a>
	</li>
	<li class="latestnews">
		<a href="/regional/13623-2017-09-04-20-07-00" class="latestnews">
			Le chef de l'ONU condamne l'essai nucléaire de la Corée du Nord</a>
	</li>
	<li class="latestnews">
		<a href="/regional/13622-2017-09-04-20-00-07" class="latestnews">
			Les élèves venus des USA ont  visité le site mémorial de Nyamata</a>
	</li>
	<li class="latestnews">
		<a href="/opinion/13621-refugee-influx-africas-largest-silent-crisis" class="latestnews">
			Refugee influx: Africa’s largest silent crisis</a>
	</li>
</ul>		</div>
			<div class="moduletable">
					<h3>Rwanda: Doing Business</h3>
					<div class="bannergroup">

<div class="banneritem"><a href="/component/banners/click/8" target="_blank"><img src="http://www.rnanews.com/images/banners/rdb-biz.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		</div>
			<div class="moduletable">
					<h3>FAO au Rwanda</h3>
					<div class="bannergroup">

<div class="banneritem"><a href="/component/banners/click/14" target="_blank"><img src="http://www.rnanews.com/images/banners/fao banner.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		</div>
	
              <div class="google-ads">
          <script type="text/javascript"><!--
            google_ad_client = "pub-4789925959044576";
            /* 160x600, created 6/8/10 */
            google_ad_slot = "2795463106";
            google_ad_width = 160;
            google_ad_height = 600;
            //-->
          </script>
          <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
        </div>
      
    </div>

    <div class="spacer"></div>
  </div>

  <div class="footer">
    <p>&copy; 2017 Rwanda News Agency</p>
    <p><a href="http://twitter.com/rnanews">Follow us on Twitter</a> or <a href="/index.php?format=feed&amp;type=rss">subscribe to our RSS feed</a></p>
  </div>
      <script type="text/javascript">
      var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
      document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
    </script>
    <script type="text/javascript">
      try {
        var pageTracker = _gat._getTracker("UA-16347264-1");
        pageTracker._trackPageview();
      } catch(err) {}
    </script>
  </body>
</html>