<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
  <link rel="stylesheet" type="text/css" href="/templates/rwanda_news_agency/css/template-20100618152804.css" />
  <!--[if lte IE 6]>
    <style type="text/css">
      h1, div.main-left, div.main-left-wrapper, div.main-middle-wrapper, div.main-middle, div.main-right {
        zoom: 1;
      }
      div.main-left {
        width: 24%;
      }
    </style>
  <![endif]-->
  <link rel="shortcut icon" href="/images/favicon.ico" type="image/x-icon">
    <base href="http://www.rnanews.com/sports/13559-amavubi-technical-team-visits-sugira-wishes-him-quick-recovery" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="Rwanda, Rwanda News Agency, Grands Lacs, Grands Lacs Hebdo, ARI, RNA, ARI-RNA" />
  <meta name="title" content="Amavubi technical team visits Sugira, wishes him quick recovery" />
  <meta name="author" content="Administrator" />
  <meta name="description" content="Rwanda News Agency, Grands Lacs Hebdo, ARI, RNA, ARI-RNA" />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Amavubi technical team visits Sugira, wishes him quick recovery</title>
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>

  <script type="text/javascript" src="/templates/rwanda_news_agency/js/logintoread-20100610142600.js"></script>
</head>
<body>
  <h1>
    <a href="/" class="rwanda-news-agency"><img src="/templates/rwanda_news_agency/images/rna-logo.png" alt="Rwanda News Agency" /></a>
    <span class="gradient"></span>
    <a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=4&amp;Itemid=34" class="grands-lacs-hebdo"><img src="/templates/rwanda_news_agency/images/glh-logo.png" alt="Grands Lacs Hebdo" /></a>
  </h1>

  <h2 class="about">
    The Rwanda News Agency website is a newswire based in Kigali. It is neither state-owned nor state-run.
  </h2>
      <h2 class="login">
              It is a subscription service and you are not logged in, so some content is hidden.

        <a class="login_to_read" href="/index.php?option=com_user&view=login&return=aHR0cDovL3d3dy5ybmFuZXdzLmNvbS9zcG9ydHMvMTM1NTktYW1hdnViaS10ZWNobmljYWwtdGVhbS12aXNpdHMtc3VnaXJhLXdpc2hlcy1oaW0tcXVpY2stcmVjb3Zlcnk=">Login to access full stories</a>,
        or
        <a href="/index.php?option=com_user&view=register&return=aHR0cDovL3d3dy5ybmFuZXdzLmNvbS9zcG9ydHMvMTM1NTktYW1hdnViaS10ZWNobmljYWwtdGVhbS12aXNpdHMtc3VnaXJhLXdpc2hlcy1oaW0tcXVpY2stcmVjb3Zlcnk=">register for a free trial</a>.
          </h2>
  
  

  <div class="main">
    <div class="main-left-wrapper">
      <div class="main-middle-wrapper">
        <div class="main-middle">
          
<h2 class="contentheading">
			Amavubi technical team visits Sugira, wishes him quick recovery	</h2>


<div class="article-tools">
	<div class="article-meta">
			<span class="createdate">
			Friday, 18 August 2017 15:57		</span>
	
			<span class="createby">
			by administrator		</span>
	
		</div>

		<div class="buttonheading">
								<span>
			<a href="/component/mailto/?tmpl=component&amp;link=aHR0cDovL3d3dy5ybmFuZXdzLmNvbS9zcG9ydHMvMTM1NTktYW1hdnViaS10ZWNobmljYWwtdGVhbS12aXNpdHMtc3VnaXJhLXdpc2hlcy1oaW0tcXVpY2stcmVjb3Zlcnk%3D" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/images/M_images/emailButton.png" alt="E-mail"  /></a>			</span>
			
						<span>
			<a href="/sports/13559-amavubi-technical-team-visits-sugira-wishes-him-quick-recovery?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/images/M_images/printButton.png" alt="Print"  /></a>			</span>
			
						<span>
			<a href="/sports/13559-amavubi-technical-team-visits-sugira-wishes-him-quick-recovery?format=pdf" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/images/M_images/pdf_button.png" alt="PDF"  /></a>			</span>
						</div>
	
	</div>


<div class="article-content">
<p>Kigali: The Amavubi technical team led by head coach Antoine Hey visited on Friday injured striker Sugira Ernest who is undergoing recovery at King Faisal Hospital in Kigali City.<br />

<br />Ernest Sugira who recently joined APR Fc from DR Congo’s AS Vita, suffered a horrible tibia injury during his first training session on Tuesday as Rwanda prepared to face Uganda Cranes in the return leg of the CHAN 2018 qualifier.<br /><br />The Amavubi coach Antoine had summoned Sugira to strengthen the national team’s striking force. After Amavubi’s final training session on Friday, the Amavubi technical team visited the former AS Kigali striker who had a surgery on Thursday evening.<br /><br />At King Faisal hospital, Coach Antoine wished Sugira a quick recovery and encouraged him to put to good use his recovery time, working out and following advise of the doctors so as to return back stronger.<br /><br />On his part, Sugira wished Amavubi the good luck in Saturday’s return game against Uganda Cranes. Speaking to the technical team, Sugira said, “Pass my best wishes to the players. Let them know that I am behind them and they should all go out to secure the deserved win that we all need on Saturday, ”<br /><br />Speaking to media on Friday ahead of Saturday’s match, Coach Antoine said, “We feel absolutely shocked and sorry on what happened on Sugira Ernest. He had came to support us and help us. He came with a very good spirit in the camp, encouraged young players to forget about the first match and start preparing mentally and physically for Saturday and before he could even touch the first ball, he was out with a broken leg.”<br /><br />“Just like I said, everything turns out for this team and we wonder what we have done really. He was definitely in our plans for full 90 minutes and it’s a very big set-back losing him. We have to be realistic, we don’t have many players with Sugira’s caliber but now it’s a chance for youngsters like Biramahire Abeddy, Nshuti Innocent, Muhire Kevin to go out and try their best.”<br /><br />“I know you can blame me for fielding these players but I believe and trust these players and I know they can do it and I hope that the supporters tomorrow understand this.We don‘t have the Ronaldo’s and Messi’s, we have the players that we have and we need to encourage and motivate them as good as we can and then they will deliver because we see potential in them,”.<br /><br />Rwanda will need to score three or more goals to have any chance of reaching the finals tournament for the third time after appearances in 2011 and 2016.<br /><br />The third round winners will qualify to represent the Eastern and Central African Zone, along with the hosts Kenya.<br /><br />The CHAN tournament, which is reserved for players who feature in their respective domestic leagues across Africa, will be staged from January 11 to February 2. (Fin)<br /><br /></p></div>


<span class="article_separator">&nbsp;</span>

          
        </div>
      </div>

      <div class="main-left">
        		<div class="moduletable">
					<h3>Main Menu</h3>
					<ul class="menu"><li class="item1"><a href="http://www.rnanews.com/"><span>Front Page</span></a></li><li class="item26"><a href="/national"><span>National</span></a></li><li class="item27"><a href="/regional"><span>Regional</span></a></li><li class="item28"><a href="/business"><span>Business</span></a></li><li class="item29"><a href="/politics"><span>Politics</span></a></li><li id="current" class="active item30"><a href="/sports"><span>Sports</span></a></li><li class="item31"><a href="/health"><span>Health</span></a></li><li class="item49"><a href="/economy"><span>Economy</span></a></li><li class="item59"><a href="/opinion"><span>Opinion</span></a></li><li class="item64"><a href="/search-this-site"><span>Search this site</span></a></li><li class="item61"><a href="/www.paulkagame.com" target="_blank"><span>2017 - Elections</span></a></li><li class="item63"><a href="/contact-us"><span>Contact Us</span></a></li></ul>		</div>
			<div class="moduletable">
					<ul class="menu"><li class="item34"><a href="/grands-lacs-hebdo"><span>Grands Lacs Hebdo</span></a></li><li class="item35"><a href="/crid"><span>CRID</span></a></li><li class="item57"><a href="/subscribe"><span>How to Subscribe</span></a></li><li class="item58"><a href="/advertise"><span>How to Advertise</span></a></li><li class="item56"><a href="/jobs"><span>Jobs</span></a></li><li class="item24"><a href="/administrator/"><span>Administrator</span></a></li><li class="item60"><a href="/2010-elections"><span>.</span></a></li></ul>		</div>
			<div class="moduletable">
					<h3>Special Reports</h3>
					<ul class="menu"><li class="item53"><a href="/conference-on-water-and-sanitation-in-kigali-africasan3"><span>Water and Sanitation</span></a></li><li class="item52"><a href="/frances-role-in-genocide"><span>France's role in Genocide</span></a></li></ul>		</div>
			<div class="moduletable">
					<h3>Subscribers</h3>
					<form action="/sports" method="post" name="login" id="form-login" >
		<fieldset class="input">
	<p id="form-login-username">
		<label for="modlgn_username">Username</label><br />
		<input id="modlgn_username" type="text" name="username" class="inputbox" alt="username" size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn_passwd">Password</label><br />
		<input id="modlgn_passwd" type="password" name="passwd" class="inputbox" size="18" alt="password" />
	</p>
		<p id="form-login-remember">
		<label for="modlgn_remember">Remember Me</label>
		<input id="modlgn_remember" type="checkbox" name="remember" class="inputbox" value="yes" alt="Remember Me" />
	</p>
		<input type="submit" name="Submit" class="button" value="Login" />
	</fieldset>
<br>
			<a href="/component/user/reset">
			Lost Password?</a>
		
				<br>No account yet?
			<a href="/component/user/register">
				Register</a>
		
			<br>
	
	<input type="hidden" name="option" value="com_user" />
	<input type="hidden" name="task" value="login" />
	<input type="hidden" name="return" value="L3Nwb3J0cy8xMzU1OS1hbWF2dWJpLXRlY2huaWNhbC10ZWFtLXZpc2l0cy1zdWdpcmEtd2lzaGVzLWhpbS1xdWljay1yZWNvdmVyeQ==" />
	<input type="hidden" name="3ecde6bd0cc2dee8d3fb64c1bef1f032" value="1" /></form>
		</div>
			<div class="moduletable">
					<h3>PAM: Réduire la Malnutrition au Rwanda</h3>
					<div class="bannergroup">


</div>		</div>
	
        <div class="bannergroup">

<div class="banneritem"><a href="/component/banners/click/7" target="_blank"><img src="http://www.rnanews.com/images/banners/pam malnutrition.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>
<div class="banneritem"><a href="/component/banners/click/4" target="_blank"><img src="http://www.rnanews.com/images/banners/rcn abunzi.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>
      </div>
    </div>

    <div class="main-right">
      		<div class="moduletable">
					<form action="index.php" method="post">
	<div class="search">
		<br /><input name="searchword" id="mod_search_searchword" maxlength="20" alt="Search" class="inputbox" type="text" size="20" value="Search this site ...."  onblur="if(this.value=='') this.value='Search this site ....';" onfocus="if(this.value=='Search this site ....') this.value='';" />	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value=30 />
</form>		</div>
			<div class="moduletable">
					<h3>Headlines</h3>
					<ul class="latestnews">
	<li class="latestnews">
		<a href="/politics/13561-2017-08-18-19-16-58" class="latestnews">
			«Parmi nos priorités figure la réalisation du Pacte conclu avec les jeunes qui ont voté pour nous récemment» -Kagame</a>
	</li>
	<li class="latestnews">
		<a href="/sports/13560-2017-08-18-19-12-01" class="latestnews">
			Méditerranée: 120.000  réfugiés et migrants ont tenté  de rejoindre l'Europe via l'Espagne</a>
	</li>
	<li class="latestnews">
		<a href="/sports/13559-amavubi-technical-team-visits-sugira-wishes-him-quick-recovery" class="latestnews">
			Amavubi technical team visits Sugira, wishes him quick recovery</a>
	</li>
	<li class="latestnews">
		<a href="/politics/13557-2017-08-17-16-48-13" class="latestnews">
			Plusieurs Chefs d’État sont à Kigali pour l’investiture du Président Kagame </a>
	</li>
	<li class="latestnews">
		<a href="/sports/13556-2017-08-17-16-46-38" class="latestnews">
			Meurtre des experts de l'ONU en RDC: António Guterres déterminé à tout faire pour voir les responsables punis</a>
	</li>
</ul>		</div>
			<div class="moduletable">
					<h3>Rwanda: Doing Business</h3>
					<div class="bannergroup">

<div class="banneritem"><a href="/component/banners/click/8" target="_blank"><img src="http://www.rnanews.com/images/banners/rdb-biz.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		</div>
			<div class="moduletable">
					<h3>FAO au Rwanda</h3>
					<div class="bannergroup">

<div class="banneritem"><a href="/component/banners/click/14" target="_blank"><img src="http://www.rnanews.com/images/banners/fao banner.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		</div>
	
              <div class="google-ads">
          <script type="text/javascript"><!--
            google_ad_client = "pub-4789925959044576";
            /* 160x600, created 6/8/10 */
            google_ad_slot = "2795463106";
            google_ad_width = 160;
            google_ad_height = 600;
            //-->
          </script>
          <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
        </div>
      
    </div>

    <div class="spacer"></div>
  </div>

  <div class="footer">
    <p>&copy; 2017 Rwanda News Agency</p>
    <p><a href="http://twitter.com/rnanews">Follow us on Twitter</a> or <a href="/index.php?format=feed&amp;type=rss">subscribe to our RSS feed</a></p>
  </div>
      <script type="text/javascript">
      var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
      document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
    </script>
    <script type="text/javascript">
      try {
        var pageTracker = _gat._getTracker("UA-16347264-1");
        pageTracker._trackPageview();
      } catch(err) {}
    </script>
  </body>
</html>